Opened 3 years ago

Closed 3 years ago

#16770 closed Task (fixed)

Group embed widget size styles.

Reported by: Tade0 Owned by:
Priority: Normal Milestone: CKEditor 4.6.2
Component: General Version:
Keywords: Cc:

Description

This ticket relates to this: https://github.com/ckeditor/ckeditor-dev/pull/314 Pull request.

Change History (5)

comment:1 Changed 3 years ago by Tade0

Overall it seems to work but I found that the style combo box displays the style that was formerly applied.

comment:2 Changed 3 years ago by Tade0

There's a ticket connected with the mentioned issue: http://dev.ckeditor.com/ticket/16662

comment:3 Changed 3 years ago by kkrzton

#16662 was reported earlier and it is not caused by using group attribute in styles. It is more general issue with widget styles.

comment:4 Changed 3 years ago by kkrzton

I think we may close this as the PR was merged. @Tade0?

comment:5 Changed 3 years ago by Tade0

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy