Opened 2 years ago

Closed 2 years ago

#16805 closed Bug (wontfix)

Microsoft Edge issue: Text copied in some lists is pasted with underline in it

Reported by: zoarif Owned by:
Priority: Normal Milestone:
Component: General Version: 4.6.2
Keywords: Cc:

Description

Steps to reproduce

  1. Copy the attached file to ck editor demo page http://ckeditor.com/features( paste it in accessibility checker since <u> is disabled in developer site editor
  2. The text is pasted with underlines but the original text didn't have underlines on the lists.

Expected result

No underlines on lists since the source document doesn't have it.

Actual result

Underline on lists

Other details (browser, OS, CKEditor version, installed plugins)

Repro's in Microsoft Edge

Attachments (1)

Sample Document for CKEditor.docx (14.6 KB) - added by zoarif 2 years ago.
Sample doc file

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by zoarif

Sample doc file

comment:1 Changed 2 years ago by Marek Lewandowski

Resolution: wontfix
Status: newclosed

This is actually what we get from the browser. You could paste it into plain contenteditbale element and you'll see that browser tells that it's an underlined text.

I've observed same behavior on Edge and IE11, I've reported it to upstream in: https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/10582209/

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy