Opened 2 years ago

Closed 2 years ago

#16815 closed Bug (duplicate)

Pasting hyperlinks doesn't include </a> in OS X Firefox

Reported by: Shawn M Moore Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 4.7.0
Keywords: hyperlink Cc: shawn@…

Description

Steps to reproduce

  1. Load http://ckeditor.com/features in Firefox
  2. Paste the text http://ckeditor.com/features into the CKEditor instance (make sure to not include any newlines)
  3. Type some additional text on the same line

Expected result

The hyperlink tag will be closed and the additional text added in step 3 won't be linked

Actual result

The text you type in step 3 is hyperlinked in the same <a> tag as what you'd pasted

Other details (browser, OS, CKEditor version, installed plugins)

Firefox 47.0.1, but NOT Safari 10.0.2 or Chrome 55.0.2883.95 (64-bit)

OS X 10.12.2

ckeditor is whatever is currently on http://ckeditor.com/features (looks like 4.6.2?), but also confirmed on 4.5.3.

Change History (1)

comment:1 Changed 2 years ago by kkrzton

Resolution: duplicate
Status: newclosed

This is a duplicate of #14288.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy