Opened 2 years ago

Closed 2 years ago

#16943 closed Bug (worksforme)

Divarea plugin steals focus when bluring the editor.

Reported by: Jakub Ś Owned by: Tomasz Jakut
Priority: Normal Milestone:
Component: General Version: 4.6.2
Keywords: Blink Webkit Cc:

Description

Steps to reproduce

  1. Open attached sample
  2. Focus the editor
  3. Try clicking or tabbing to input filed below it.

Expected result

Cursor goes to input field and stays there

Actual result

Cursor goes to input but it is gone after a second or less

Other details (browser, OS, CKEditor version, installed plugins)

Problem can be reproduced in Blink and Webkit browsers from CKEditor 4.6.2.

Attachments (1)

divarea2.html (7.2 KB) - added by Jakub Ś 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by Jakub Ś

Attachment: divarea2.html added

comment:1 Changed 2 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 2 years ago by Tomasz Jakut

Owner: set to Tomasz Jakut
Status: confirmedassigned

comment:3 Changed 2 years ago by Tomasz Jakut

Resolution: worksforme
Status: assignedclosed

It seems to be working fine on the current major.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy