Opened 6 months ago

Closed 6 months ago

#17018 closed Bug (invalid)

problem with config entities_processNumerical

Reported by: Stefan Berger Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

When the congig entities_processNumerical is set to true it doesn't work with any character. When switching to source and back, only some characters will be broken. In the attached file only the first 2 characters work as expected. From my understanding of numerical entidies that should work for all of them. It doesn't make any difference if the character is encoded hex or decimal.

Attachments (1)

ckeditor.html (660 bytes) - added by Stefan Berger 6 months ago.
minimal config to reproduce the error when switching to source and back

Download all attachments as: .zip

Change History (3)

Changed 6 months ago by Stefan Berger

Attachment: ckeditor.html added

minimal config to reproduce the error when switching to source and back

comment:1 Changed 6 months ago by Stefan Berger

just realized that this seems to be the same as issue #14588 that is still open.

comment:2 Changed 6 months ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.6.2

Yes, exactly. This is a duplicate.

Thanks for bringing this one up. I will talk about this one with the team.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy