Opened 12 years ago

Closed 12 years ago

#1704 closed Bug (invalid)

FCKStyles is not defined

Reported by: Barbara ONeal Owned by:
Priority: Normal Milestone:
Component: Server : ColdFusion Version: FCKeditor 2.5.1
Keywords: WorksForMe Pending Cc:

Description

I am using ColdFusion 8 with the editor.

When using IE it just throws a javascript error in Firefox with Error Console enabled it throws this error

Error: FCKStyles is not defined Source File: http://test.arrelle.com/cw3/admin/fckeditor/editor/fckeditor.html?InstanceName=Page_Content_1&Toolbar=Default Line: 80

Server Windows 2003

Steps to reproduce: Open page with editor enabled error happens immediately. I have already put up a .httaccess page with AddType application/xml .xml I have also cleared the browser cache and reloaded the page.

Change History (4)

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: WorksForMe Pending added; fckstyles removed
Priority: HighNormal

It works for me here.

Do you have a link where we can see the problem? Have you done any customization to FCKeditor?

comment:2 Changed 12 years ago by alain

Hy guys

I had this "Bug" after upgrading to 2.5.1

I can confirm this is not a Bug but a Cache issue.

Ticket can be closed, keep up the good work.

comment:3 Changed 12 years ago by alain

PS: For any visitor from Google: just restart your Browser and/or delete the cache in its options.

comment:4 Changed 12 years ago by Frederico Caldeira Knabben

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy