Opened 12 years ago

Closed 7 years ago

#1718 closed Bug (invalid)

IE: Spellchecker throws js error

Reported by: bhaktip Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5.1
Keywords: IE Cc:

Description

We have encountered the following problem with using the spelling checker in Internet Explorer; this issue does not arise in Firefox:

After selecting the appropriate spelling in the spelling checker window, if you click on Replace/Ignore/Cancel, the checker throws a JavaScript error.

Attachments (1)

IE_js_Error.JPG (95.4 KB) - added by bhaktip 12 years ago.
This shows the error message

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by bhaktip

Attachment: IE_js_Error.JPG added

This shows the error message

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: Confirmed IE added
Summary: The Spellchecker throws js error in IEIE: Spellchecker throws js error
Version: FCKeditor 2.5.1

Confirmed in IE6. In IE7 and FF2 everything works fine

comment:2 Changed 7 years ago by Piotrek Koszuliński

Resolution: invalid
Status: confirmedclosed

Expired since we don't support IE6 any more.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy