Opened 11 years ago

Closed 11 years ago

#1749 closed Bug (invalid)

Unresponsive Script on Replace

Reported by: kishore Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5.1
Keywords: Pending WorksForMe Cc: curt@…

Description

  1. The 'Replace' option gives the following error: Warning : Unresponsive Script --'A script on this page may be busy or might have stopped responding. You can stop this script now, or you can continue to see if the script will complete'

Change History (2)

comment:1 Changed 11 years ago by Frederico Caldeira Knabben

Component: Server : ASPGeneral
Keywords: Pending WorksForMe added
Priority: HighNormal
Summary: Bugs in version 2.5.1Unresponsive Script on Replace

It works for me with Firefox and IE.

Can you please give more information on how to reproduce the problem. For example, can you provide us some input text for testing, and then the precise words you're using to replace?

comment:2 Changed 11 years ago by Martin Kou

Resolution: invalid
Status: newclosed

Ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy