Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1758 closed Bug (duplicate)

alignment and font formatting doesn't work inside a table

Reported by: tamposis Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5
Keywords: Confirmed Firefox Cc:

Description

In fckeditor version 2.4.3 when i choosed a table line and i changed the alignment to center is working. In version 2.5 is not working. Same when i changed the table line text to bold.

Change History (8)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Pending added

Could you please specify do you use the alignment from the "table properties" window or do you use the alignment from the toolbar?

Could you also write what kind of browser do you use and what's your servers side language?

comment:2 Changed 11 years ago by tamposis

First i select all the fields from first line of table and i use the alignment from the toolbar to change it (same when i select everything from the toolbar like bold). I use firefox and the server side language is English.

In fckeditor 2.4.3 is working.The problem is in version 2.5 The same problem is too in the demo of fckeditor (http://www.fckeditor.net/demo)

comment:3 Changed 11 years ago by Wojciech Olchawa

#1781 has been marked as DUP

comment:4 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed FF added; Pending removed
Summary: change table line valuesalignment and font formatting doesn't work inside a table

comment:5 Changed 11 years ago by Wojciech Olchawa

Keywords: Firefox added; FF removed

comment:6 Changed 11 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.7

comment:7 Changed 11 years ago by Wojciech Olchawa

Resolution: duplicate
Status: newclosed

Marking this one as DUP of #1858 because we have more information about this issue there

comment:8 Changed 11 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.7
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy