Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#178 closed Bug (worksforme)

Right-click in table cell messing up in Firefox

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version:
Keywords: SF WorksForMe Cc:

Description

When you right click inside a table cell in Firefox, the menu flickers a few times, the whole editor flickers once, then the context menu appears.

Here's the kicker, if you have a custom plugin that uses the context menu, right click does not work at all in Firefox.

Tested in Firefox version 1.5.0.9 and 2.0.0.1


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1622484&group_id=75348&atid=543653

Change History (5)

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Turns out there is not a problem with custom plugins after all. Just the flickering behavior.


Moved from SF. Original poster: Anonymous

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Reporter: changed from Frederico Caldeira Knabben to anonymous

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: WorksForMe added
Resolution: worksforme
Status: newclosed

I'm not able to reproduce this one anymore. Please reopen the bug if I'm wrong, adding more info regarding it.

comment:4 Changed 12 years ago by doudou

Resolution: worksforme
Status: closedreopened

This is not just flickering! Insert as many lines under FF (actually any Gecko browser) as for FCK to scroll edit area, add a table at the bottom and try to use the context menu inside it. FF will scroll the editor every time back to the top.

This behaviour shows in FCK 2.4.2 (online demo).

comment:5 Changed 12 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: reopenedclosed

This ticket is about the flickering, which could not be reproduced.

For the table issue, a dedicated ticket has been opened. See #539.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy