Ticket #1798 (closed Bug: worksforme)

Opened 6 years ago

Last modified 6 years ago

Blank Editor/Text Area ~ FCKeditor could not load in IE6

Reported by: ellils Owned by:
Priority: Normal Milestone:
Component: Server : PHP Version: FCKeditor 2.5.1
Keywords: WorksForMe Pending Cc:

Description

Hi,

I am using 2.5.1 and have just set up the integration and it works perfectly fine with FF2 and IE7. Unfortunately, when I try loading up the editor page in IE6, all I can see is a blank space where the editor and the text area should be.

I was searching through the forums and wiki but could not find any solution for such an issue.

I tried loading up fckeditor/editor/fckeditor.html on IE6 as well but again, all I see is a blank screen. So there must obviously be something wrong with fckeditor.html in relation to IE6.

Would be grateful if this bug is resolved or if you could, point me in the correct direction for a solution.

Thank you.

Change History

comment:1 Changed 6 years ago by w.olchawa

  • Keywords WorksForMe Pending added

Hi! Try to run a sample page /fckeditor/_samples/php/sample01.php and tell us what results do you have? That way you will be able to check if it is your server side problem because normally the editor runs on php sides runned in IE6. So let us know. Thanks

comment:2 Changed 6 years ago by cptdondo

I am experiencing the same or similar issue. The sandbox hangs the JS interpreter in IE6.

I am on a company machine so I cannot install any debugging software, so I can't tell what is going on.

Symptoms are:

In the sandbox page:

I click on edit The toolbar appears the footer appears where the WYSIWYG window should be is a blank area, no borders

That window of IE6 becomes non-responsive and cannot be moved or closed and does not refresh

I can open other windows but as soon as I click on anything that requires JS the new window freezes as well

comment:3 Changed 6 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to worksforme

Expired. It might be something in your settings, your antivirus, a corrupted file... It's impossible to just guess it.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy