Opened 10 years ago

Closed 10 years ago

#1800 closed Bug (invalid)

If I pasted text, reverse problem

Reported by: ChoiBaekKyoung Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5.1
Keywords: Pending Cc:

Description

Hi~

I have a problem

If I pasted text in FCKeditor.

Strangely..Text revered each other

How can I do solved this problem??

Change History (5)

comment:1 Changed 10 years ago by Wojciech Olchawa

Keywords: Pending added; paste removed

Hi! Could please describe the problem more specifically? What kind of text are you trying to paste? How those the editor behave when you are pasting? What kind of browser do you use? This information will help us to understand what kind of problem you are dealing with. Thanks

comment:2 Changed 10 years ago by ChoiBaekKyoung

Sorry. I explain more detail as I can.

when I Reply in bulletin board, I copied from original text and submitted.

Then I checkd content, this ploblem happened

The text that I copied at the end of content

is there a connection with FCK??

I want know that.

thanks~

comment:3 Changed 10 years ago by ChoiBaekKyoung

I use IE7 And text that I copied and pasted on the top

comment:4 Changed 10 years ago by Wojciech Olchawa

I still can't reproduce the problem you are describing. Could you please write a more specific instruction on how to reproduce your problem (possibly in a step by step instruction)? What kind of results do you have and what are your expected results?

Thanks again

comment:5 Changed 10 years ago by Wojciech Olchawa

Resolution: invalid
Status: newclosed

Ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy