Opened 10 years ago

Closed 7 years ago

#1869 closed Bug (worksforme)

Jerky text while dragging new floating panels

Reported by: Michael Osipov Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: FCKeditor 2.5.1
Keywords: Firefox Cc:

Description (last modified by Michael Osipov)

see attached file. Using FF 2.0.0.12 and XP

Attachments (1)

bug.png (80.8 KB) - added by Michael Osipov 10 years ago.

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by Michael Osipov

Attachment: bug.png added

comment:1 Changed 10 years ago by Michael Osipov

Description: modified (diff)

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Component: UI : Floating PanelUI : Dialogs
Keywords: Confirmed Firefox added
Milestone: FCKeditor 2.7

Confirmed with FF. It happens while dragging only. After stop dragging, everything looks good.

Other than filing a ticket at Mozilla's Bugzilla, we could think about a workaround at our side. In other libraries, like ExtJS, shadows are removed while dragging. Maybe this is something we could think about to, limited to the browsers that behave improperly, like FF.

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Unfortunately confirmed with FF3b3. No problem with IE7, Safari and Opera.

comment:4 Changed 10 years ago by Michael Osipov

Fred,

why not file a bug in bugzilla and create a workaround for FF. Hell knows how long it will take mozilla to fix it.

comment:5 in reply to:  4 Changed 10 years ago by Frederico Caldeira Knabben

Replying to mosipov:

why not file a bug in bugzilla and create a workaround for FF. Hell knows how long it will take mozilla to fix it.

Read carefully my previous comment... that's what I'm proposing to do there ;)

comment:6 Changed 7 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy