Opened 11 years ago

Closed 8 years ago

#1943 closed Bug (worksforme)

[IE] Insertion of extra span when toggling sub or sup

Reported by: Koen Willems Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6 Beta
Keywords: IE Cc:

Description (last modified by Wojciech Olchawa)

The issue I just noticed looks a bit similar as the one described in Ticket #1509

To reproduce it:

  1. Type <p>some text</p> in Source View
  2. select the part 'text'
  3. hit the button for 'sub' or 'sup'
  4. move the cursor inside the part 'text'
  5. hit the button for 'sub' or 'sup' again

The result is:

<p>some text<span id="1204151324434S" style="display: none">&nbsp;</span></p>

This only occurs in IE

Regards,

Koen

Change History (4)

comment:1 Changed 11 years ago by Koen Willems

By the way: i'm using version 2.6b

comment:2 Changed 11 years ago by Michael Osipov

Description: modified (diff)

comment:3 Changed 11 years ago by Wojciech Olchawa

Description: modified (diff)
Keywords: Confirmed IE added
Summary: Insertion of extra span when toggling sub or sup[IE] Insertion of extra span when toggling sub or sup
Version: FCKeditor 2.6 Beta

Confirmed in IE.

It occurs in both 2.6beta and in the latest SVN version.

comment:4 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy