Opened 12 years ago

Closed 12 years ago

#2019 closed Bug (fixed)

Hidden Form Field Dialog Won't Close

Reported by: Tom Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: FCKeditor 2.6 Beta
Keywords: Confirmed IE Cc:

Description

In the 2.6 Beta, when adding a hidden form field to a form, the field is added below the dialog window, but the dialog cannot be closed by ok, cancel, or x. This is reproducable in the demo.

Change History (1)

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: Confirmed IE added; form removed
Resolution: fixed
Status: newclosed
Version: FCKeditor 2.6 Beta

Confirmed in IE using 2.6 beta. Everything seems to be fine in the SVN version so this problem has been solved.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy