Opened 12 years ago

Closed 11 years ago

#2034 closed Bug (expired)

oConnector is undefined in frmresourcetype.html and frmfolders.html

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: File Browser Version: FCKeditor 2.4.3
Keywords: WorksForMe Cc:

Description

This may be an old bug, because I was able to reproduce it in 2.6, 2.5.1 and in 2.4.3. The translation of error message is not exact, because I'm using Polish version of Windows XP.

Note: this has been tested on a local computer: the web server (Apache 2) and the file browser are running on the same machine.

Steps to reproduce:

  • make sure that file browser is enabled
  • open IE6, clear browsers cache
  • load FCKeditor, for example _samples/php/sample01.php
  • click to insert/edit image
  • click "Browse" to open file browser
  • error message appears: oConnector is undefined in frmresourcetype.html

When you load file browser once again, everything is fine. I couldn't reproduce it in Firefox.

Also it didn't happen, when I tried to reproduce it in IE7 on computer B (Apache is running on a computer A in a local network).

Change History (3)

comment:1 Changed 12 years ago by Wojciech Olchawa

I've done some tests using 2.5.1 , 2.6 beta and the current SVN and the bug didn't occur at all.

comment:2 Changed 12 years ago by Wojciech Olchawa

Keywords: WorksForMe added

comment:3 Changed 11 years ago by Frederico Caldeira Knabben

Resolution: expired
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy