Opened 12 years ago

Closed 12 years ago

#2036 closed Bug (fixed)

Domain relaxation is not working in IE7.

Reported by: Martin Kou Owned by: Martin Kou
Priority: Must have (possibly next milestone) Milestone: FCKeditor 2.6
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed IE7 Review+ Cc:

Description

This bug was originally reported by Wiktor. To reproduce:

  1. Open sample01.html in IE7 under domain relaxation mode.
  2. Crash! Boom!

It works well in IE6 though.

Attachments (1)

2036.patch (1.3 KB) - added by Martin Kou 12 years ago.

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by Martin Kou

Attachment: 2036.patch added

comment:1 Changed 12 years ago by Martin Kou

Keywords: Review? added

The issue was caused by the fix to #1666 - it fixed the IE6 issue, but broke domain relaxation for IE7. No _whatsnew.html entry was created since this only fixes a regression bug within the same release, but some trash was removed from _whatsnew.html.

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:3 Changed 12 years ago by Martin Kou

Resolution: fixed
Status: newclosed

Fixed with [1762].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy