Opened 11 years ago

Closed 8 years ago

#2078 closed Bug (worksforme)

[FF] Increase Indent button is sometimes disabled even when it shouldn't

Reported by: PavelZ Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6 RC
Keywords: Firefox Cc:

Description

Environment: FF 2.0.0.13, OS: Win XP

Steps (in on-line FCK demo with editing pane cleared)

  1. write:

aa <Shift+Enter> bb <Shift+Enter> cc <Shift+Enter>

  1. Hold <Shift> and press <Up-arrow> three times (the three lines of text get selected)
  2. Click "Insert/Remove Bulleted List"
  3. point mouse cursor between the two letters 'b' and click

"Increase Indent" button remains disabled even it should be enabled

(When <Down-arrow> and <Up-arrow> is pressed it get enabled. Works fine in IE)

Change History (3)

comment:1 Changed 11 years ago by PavelZ

I am sorry about formating, it should be:

Environment: FF 2.0.0.13, OS: Win XP

Steps (in on-line FCK demo with editing pane cleared)

  1. write:

aa
<Shift+Enter>
bb
<Shift+Enter>
cc
<Shift+Enter>

  1. Hold <Shift> and press <Up-arrow> three times (the three lines of text get
    selected)
  2. Click "Insert/Remove Bulleted List"
  3. point mouse cursor between the two letters 'b' and click

"Increase Indent" button remains disabled even it should be enabled

(When <Down-arrow> and <Up-arrow> is pressed it get enabled. Works fine in IE)

comment:2 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed Firefox added
Summary: Increase Indent button is sometimes disabled even when it shouldn't[FF] Increase Indent button is sometimes disabled even when it shouldn't
Version: FCKeditor 2.6 RC

Confirmed in FF. Works fine in IE.

comment:3 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy