Opened 12 years ago

Closed 8 years ago

#2080 closed Bug (worksforme)

[FF] Increasing indent erases an entry

Reported by: Wojciech Olchawa Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6 RC
Keywords: Firefox Cc:

Description

Encountered in FCKeditor 2.6 RC using Firefox 2.0.0.12

Steps to reproduce:

  1. Paste the following code in Source View:
    <ul id="foo" class="bar">
      <li>Item1</li>
      <li>Item2</li>
    </ul>
    
  1. Go to the WYSIWYG view.
  1. Place you cursor inside "Item1"
  1. Press Increase Indent
  1. "Item2" disappears.

Same thing happens when using numbered lists.

Expected behaviour:

The Increase Indent button should be disabled when the cursor in the first line of the list.

Change History (1)

comment:1 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

CKE 3.6.2Trunk - Increasing indent, while caret is set in first item of a list, moves whole list.

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy