Opened 10 years ago

Closed 10 years ago

#2091 closed Bug (worksforme)

'undefined' is null or not an object - specific string

Reported by: Flux Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.3
Keywords: Cc:

Description

the string "<!--{PS..9}-->" raise a javascript error. I attach the error msg and the debug screen that tracks the instruction down.

Attachments (2)

JS errorIE.png (8.8 KB) - added by Flux 10 years ago.
JScript Error Message
debug.PNG (58.1 KB) - added by Flux 10 years ago.
Debug window

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Flux

Attachment: JS errorIE.png added

JScript Error Message

Changed 10 years ago by Flux

Attachment: debug.PNG added

Debug window

comment:1 Changed 10 years ago by Martin Kou

Resolution: worksforme
Status: newclosed

This issue should have been fixed in FCKeditor 2.5 with #143, and I can't reproduce the issue with IE6 and 2.6RC.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy