Opened 12 years ago

Closed 8 years ago

#2131 closed Bug (worksforme)

[FF] Some image aligment types aren't populated correctly

Reported by: SibProgrammer Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6
Keywords: Firefox Cc:

Description

Some image aligment types aren't populated correctly that we return again to image propeties dialog.

Found at http://www.fckeditor.net/demo Used browser was Firefox 2.

Steps to reproduce:

  • go to Insert/Edit image dialog
  • select image
  • select Align to 'Absolute bottom'
  • click Ok and close dialog
  • go back to Image properties dialog

Actual result: 'Align' combobox is empty.

Expected result: Option 'Absolute bottom' is selected inside 'Align' combobox.

Change History (2)

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: Confirmed Firefox added
Summary: Some image aligment types aren't populated correctly[FF] Some image aligment types aren't populated correctly
Version: FCKeditor 2.6

Confirmed using FCKeditor 2.6 and the latest SVN on FF2. Works OK with IE

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy