Opened 10 years ago

Closed 9 years ago

#2226 closed Bug (invalid)

Font Mismatch Problem

Reported by: hkkhuu Owned by:
Priority: Normal Milestone:
Component: Core : Output Data Version:
Keywords: Pending Cc:

Description

I have an existing web site with css. We set up the fckeditor for non html programmers to manage the webpages. In the WYSIWYG mode they set the font tags and such and once they save it to the database everything looks fine. Once it is being viewed on the site the fonts are mismatched. Do you have any suggestion or recommendation on how to fix this? Or have you heard of this happening?

Change History (3)

comment:1 Changed 10 years ago by hkkhuu

Changing the font indents text in the WYSIWYG view. Changing the font inserts extra anchors for some anchored text. Formatting text alignment often doesn’t work. Either surrounding paragraphs change as well or nothing changes.

comment:2 in reply to:  1 Changed 10 years ago by Wojciech Olchawa

Keywords: Pending added
Priority: HighNormal

Replying to hkkhuu:

Changing the font indents text in the WYSIWYG view. Changing the font inserts extra anchors for some anchored text. Formatting text alignment often doesn’t work. Either surrounding paragraphs change as well or nothing changes.

This actually is different issue. You should report different issues (bugs) in separate tickets.

As it is for font problem. Could you please provide a sample page with the existing problem. It would than be easier for us to investigate the problem.

Thanks in advance.

comment:3 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: newclosed

Expired

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy