Opened 11 years ago

Closed 11 years ago

#2233 closed Bug (worksforme)

Maximize editor screen don't show properly

Reported by: Marten van Urk Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Dear,

We intergrated the fine FCKeditor in our cms. But when the user maximize the editor screen the content isn't showed properly and the toolbar is gone so I cannot go back too the normal view.

I attached two files. One file includes the screenshot and the other file the generated source code.

Can you explain me how I solve this?

Your sincerely, Marten van Urk

Attachments (1)

Bureaublad.rar (71.0 KB) - added by Marten van Urk 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by Marten van Urk

Attachment: Bureaublad.rar added

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: maximize layout broken removed
Priority: HighNormal
Resolution: worksforme
Status: newclosed

I've checked FCKeditor maximization option (as in your example - with iframe) and everything works perfectly fine both in IE and in FF. So it is not a FCKeditor bug. If you want to gain support please check out our support options at:

http://www.fckeditor.net/support

or visit our forums:

http://www.fckeditor.net/forums/

comment:2 Changed 11 years ago by Frederico Caldeira Knabben

I've tried opening your test page with not much success. The editor goes completely out of the page when loading the page. I think the CSS is needed to make it work.

Anyway. I've noted that you are using z-index 9999 in your page. You may try changing the FloatingPanelsZIndex setting to a higher value, as it seems it is precisely conflicting with your page.

Otherwise, please try to clean up your sample, making it possible for us to test it properly here.

comment:3 Changed 11 years ago by Marten van Urk

Resolution: worksforme
Status: closedreopened

I really find it weird because I didn't defined an z-index at all :)

comment:4 Changed 11 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: reopenedclosed

@marten1986, just look at the source of your pages. There are several z-index:9999 there.

Anyway, please reopen this ticket only if you have more information, or a simpler test case to work on.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy