Opened 9 years ago

Closed 9 years ago

#2238 closed Bug (fixed)

Object placeholder is blank in compressed version

Reported by: Frederico Caldeira Knabben Owned by: Frederico Caldeira Knabben
Priority: Normal Milestone: FCKeditor 2.6.1
Component: General Version: FCKeditor 2.6
Keywords: Confirmed Review+ Cc:

Description

Steps to Reproduce

  1. Open the nightly build.
  1. Paste any YouTube video in the source, like the following:
<object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/1suHskbL1pE&hl=en"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/1suHskbL1pE&hl=en" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>
  1. Switch to WYSIWYG.

Note that the <object> placeholder is totally blank, instead of having the puzzle icon and the border. It is still selectable though, so it seems to be something related to the compressed CSS.

The "unpacked" SVN verstion (trunk) don't have this problem.

Attachments (1)

2238.patch (9.6 KB) - added by Frederico Caldeira Knabben 9 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by Frederico Caldeira Knabben

Owner: set to Frederico Caldeira Knabben
Status: newassigned

Changed 9 years ago by Frederico Caldeira Knabben

Attachment: 2238.patch added

comment:2 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: Review? added

The styles for the <object> placeholder where missing in the compressed version.

comment:3 Changed 9 years ago by Martin Kou

Keywords: Review+ added; Review? removed

comment:4 Changed 9 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Fixed with [2056]. Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy