Opened 11 years ago

Closed 8 years ago

#2281 closed Bug (worksforme)

Control is not getting loaded

Reported by: sreehtml Owned by:
Priority: Normal Milestone:
Component: Server : ASP.Net Version: FCKeditor 2.5
Keywords: Cc:

Description

I downloaded the FCKEditor ZIP file for .Net "FCKeditor.Net_2.5.zip". I unzipped and opened the solution.

To test it, I used one of the sample pages sample01.aspx from the _samples folder provided with the solution.

I am getting the following error when i run the application with sample01.aspx as startup page.

Server Error in '/_samples' Application.


HTTP Error 404 - Not Found.


Version Information: ASP.NET Development Server 8.0.0.0

Environment:

.Net 2.0 IE 7.0

Attachments (1)

BugReport.JPG (70.6 KB) - added by sreehtml 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by sreehtml

Attachment: BugReport.JPG added

comment:1 Changed 11 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.6.2
Priority: HighNormal

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: newclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy