Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2300 closed Bug (fixed)

Adopt changeset 2059

Reported by: Thilo Schwarz Owned by: Thilo Schwarz
Priority: Must have (possibly next milestone) Milestone: FCKeditor.Java 2.4
Component: Server : Java Version: FCKeditor.Java 2.4 Beta
Keywords: Cc:

Description (last modified by Thilo Schwarz)

Adopt http://dev.fckeditor.net/changeset/2059 JavaScript (permission denied) error in Firefox when file has been uploaded.

Should be done for 2.4 final.

Change History (6)

comment:1 Changed 9 years ago by Thilo Schwarz

Status: newassigned

comment:2 Changed 9 years ago by Thilo Schwarz

Description: modified (diff)

comment:3 Changed 9 years ago by Michael Osipov

Resolution: duplicate
Status: assignedclosed

DUP of #2295

comment:4 Changed 9 years ago by Thilo Schwarz

Resolution: duplicate
Status: closedreopened

Sorry Michael! This bug is not a duplicate of #2295 !!

In this bug we have to adopt the JavaScript in terms of the domain relaxation issue because of a permission denied error in FF! In #2295 the browser compatibility check has to adopt to recognize Gecko browsers!

comment:5 Changed 9 years ago by Thilo Schwarz

Resolution: fixed
Status: reopenedclosed

solved in svn #2116

comment:6 Changed 9 years ago by Michael Osipov

Changeset [2116]

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy