Opened 9 years ago

Closed 9 years ago

#2311 closed Bug (fixed)

IE: Dialogs are broken with server side samples

Reported by: Frederico Caldeira Knabben Owned by: Martin Kou
Priority: Normal Milestone: FCKeditor 2.6.2
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed IE Review+ Cc:

Description

This is quite a strange bug. The dialogs are broken with server side samples, like ASP or PHP, since [2094]. The HTML samples are ok though.

Attachments (1)

2311.patch (1.3 KB) - added by Martin Kou 9 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by Martin Kou

Status: newassigned

Changed 9 years ago by Martin Kou

Attachment: 2311.patch added

comment:2 Changed 9 years ago by Martin Kou

Keywords: Review? added

comment:3 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:4 Changed 9 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed with [2120].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy