Opened 11 years ago

Closed 6 years ago

#2462 closed Bug (fixed)

Editor Scroll problem in Safari 3

Reported by: Austin Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Safari Cc:

Description

The top row of editor controls disappear when you type enough information to get the editor to scroll in Safari 3.

To reproduce:

  1. Go to: http://www.fckeditor.net/nightly/fckeditor/_samples/default.html in Safari
  2. Choose Sample 2: Replacement of a TEXTAREA
  3. Type information and hit enter, then type more, and hit enter until scroll bar appears on right and you can't see top row of controls

Safari 3 on Mac OS X 10.5.4

Attachments (3)

Picture 2.jpg (75.9 KB) - added by Austin 11 years ago.
Before Typing
Picture 1.jpg (64.5 KB) - added by Austin 11 years ago.
After Typing
2462safari.jpg (33.0 KB) - added by Artur Formella 11 years ago.

Download all attachments as: .zip

Change History (8)

Changed 11 years ago by Austin

Attachment: Picture 2.jpg added

Before Typing

Changed 11 years ago by Austin

Attachment: Picture 1.jpg added

After Typing

Changed 11 years ago by Artur Formella

Attachment: 2462safari.jpg added

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed added
Milestone: Safari Compatibility

Confirmed on Safari 3.1.2. (Vista32) FCKeditor version does not matter.

comment:2 Changed 11 years ago by alexeylef

The same behavior in Google Chrome

comment:3 Changed 10 years ago by shinzui

How does anyone use FCKeditor for anything serious with a critical bug like this open for 10 month. It's broken in Safari4 and in Chrome.

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Safari added
Milestone: Safari Compatibility

The thing that made this ticket less critical is that this happens only when the editor has small height (probably a browser bug), which is a rare case. For example, its not possible to reproduce it with sample01.html, because the editor is higher there. It's reproducible in sample02 instead.

This is not anymore an issue with V3.

comment:5 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy