Opened 11 years ago

Closed 8 years ago

#2480 closed New Feature (invalid)

add a new URL protocol for external link : i.e. "notes://"

Reported by: Vince Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: FCKeditor 2.5.1
Keywords: Cc: vincent.cabanis.info@…

Description

How can I add a new URL protocol to external links ?

I would like to create new links such as

[notes://lotusnoteslink/ link to a Notes document]

which would result in [notes://lotusnoteslink/ link to a Notes document]

I am running under Mediawiki 1.11

Change History (5)

comment:1 Changed 11 years ago by Vince

Actually, the best would be to get the protocols from the Mediawiki variable "$wgUrlProtocols". Is it possible ?

comment:2 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Keywords: URL protocol external link notes removed
Milestone: FCKeditor 2.6.4

comment:3 Changed 11 years ago by Wiktor Walc

Keywords: Confirmed added

comment:4 Changed 11 years ago by Vince

Cc: vincent.cabanis.info@… added

Sorry, but is it a evolution you have decided to implement in a new version ?

comment:5 Changed 8 years ago by Jakub Ś

Resolution: invalid
Status: confirmedclosed

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy