Opened 16 years ago

Closed 16 years ago

#2501 closed Bug (fixed)

CKEditor samples fail to load

Reported by: Matija Jekovec Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Cc:


I've downloaded the source from SVN (CKEditor) and tried to run some samples. Loading failed because the loader tried to load resourceManager.js and scriptLoader.js instead of resourcemanager.js and scriptloader.js.

I'm running apache 2.22 on linux. It might be a case sensitivity issue if it wasn't noticed until now

Attachments (1)

loader.js.diff (2.2 KB) - added by Matija Jekovec 16 years ago.

Download all attachments as: .zip

Change History (2)

Changed 16 years ago by Matija Jekovec

Attachment: loader.js.diff added

comment:1 Changed 16 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: newclosed

Definitely a Linux issue.

Fixed with [2385]. Thanks for the report.

Note: See TracTickets for help on using tickets.
© 2003 – 2022, CKSource sp. z o.o. sp.k. All rights reserved. | Terms of use | Privacy policy