Opened 9 years ago

Closed 6 years ago

#2540 closed Bug (invalid)

Comments stripped from wiki text upon edit

Reported by: CW Dillon Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

Running MW 1.13 SMW 1.2.2 FCKed nightly build (2.6.3?)

Internal comments, in the form of...

<!-- PLEASE ADD THIS TEMPLATE'S CATEGORIES AND INTERWIKIS TO THE /doc SUBPAGE, THANKS -->

...are deleted.

I noticed a similar problem where instructions for calling up templates, at the top of most template pages, is stripped, as it falls between <pre> tags.

We're testing before deploying FCKeditor on our site. Looks like the behavior only occurs while using IE7, but not Fire Fox; the only two browsers with which I can test my itranet site.

Change History (2)

comment:1 Changed 9 years ago by Artur Formella

Keywords: Confirmed added
Summary: Some tags stripped from wiki text upon edit; only in IE7Comments stripped from wiki text upon edit

Comments inside of [[]],{{}},[],{{[[]]}} work. Comments like

<pre>
<!-- PLEASE ADD THIS TEMPLATE'S CATEGORIES AND INTERWIKIS TO THE /doc SUBPAGE, THANKS -->
</pre>

are replaced with (IE7,FF3)

<pre>&lt;!-- PLEASE ADD THIS TEMPLATE'S CATEGORIES AND INTERWIKIS TO THE /doc SUBPAGE, THANKS --&gt;
</pre>

comment:2 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: confirmedclosed

MediaWiki and FCKeditor are no longer supported.

I'm closing this issue as an invalid.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy