Opened 11 years ago

Closed 7 years ago

#2545 closed Bug (wontfix)

add write rights to tgz archiv

Reported by: frank habermann Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.3.2
Keywords: Cc:

Description

please add write permission for user to file in tgz archiv. after unpack the actual stable tgz you are not able to delete the files as normal user

Change History (6)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed added; rights in tgz removed
Milestone: FCKeditor 2.6.4

comment:2 Changed 11 years ago by Artur Formella

Milestone: FCKeditor 2.6.4
Version: FCKeditor 2.6.3FCKeditor 2.3.2

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.6.4CKEditor 3.0

comment:4 Changed 10 years ago by frank habermann

Milestone: CKEditor 3.0FCKeditor 2.6.5
Priority: NormalHigh

sorry guys...
What is so hard to make a 'chmod u+w fckeditor' when you build your tar.gz package?!

comment:5 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.6.5
Priority: HighNormal

We'll work on this when building the release.

comment:6 Changed 7 years ago by Jakub Ś

Resolution: wontfix
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy