Opened 10 years ago

Closed 8 years ago

#2629 closed Bug (duplicate)

Autogrow does not work with default fckeditor.js file

Reported by: David Sargent Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: HasPatch Cc:

Description (last modified by Alfonso Martínez de Lizarrondo)

Because the fckeditor.js file stipulates a default height here
Line 34: this.Height = height || '200' ;

Changing this line to read
Line 34: this.Height = height;

Fixes the problem.

This was a very frustrating bug to figure out with many hours wasted tracking it down, in the least the plugin source should be documented to note this problem.

Change History (3)

comment:1 Changed 10 years ago by Alfonso Martínez de Lizarrondo

Description: modified (diff)
Summary: Autogrow does not work with defualt fckeditor.js fileAutogrow does not work with default fckeditor.js file

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: HasPatch added

comment:3 Changed 8 years ago by Wiktor Walc

Resolution: duplicate
Status: newclosed

Looks like a duplicate of #2350

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy