Opened 11 years ago

Closed 7 years ago

#2672 closed New Feature (wontfix)

Ctrl-Del does not delete next work

Reported by: robmueller Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.3.2
Keywords: Cc: fckeditor.20.oren@…

Description

In most text editors, Ctrl-Del deletes the next word, but this does not work in FCKEditor. Ctrl-Backspace however *does* work and deletes the previous word.

Change History (3)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed added; ctrl del delete next word removed
Type: BugNew Feature
Version: FCKeditor 2.6.3FCKeditor 2.3.2

comment:2 Changed 11 years ago by Prognathous

Cc: fckeditor.20.oren@… added

Doesn't the fact that every native rich-text control in Windows support Ctrl+Delete mean that this is a bug rather than a feature request?

Prog.

comment:3 Changed 7 years ago by Jakub Ś

Resolution: wontfix
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy