Opened 10 years ago

Closed 7 years ago

#2750 closed Bug (wontfix)

extra par tags inserted when submitting FCKeditor text (related to ticket 382)

Reported by: Slava Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4
Keywords: Cc:

Description

In the still-open Ticket 382, extra par tags are discussed when using an embedded object. I see the same quirk with no embedded objects: extra par tags and also blank lines made up of a pair of par tags and an nbsp entity are inserted around submitted text. Please visit http://132.236.21.62/collt/authoring/fckeditor_ExtraParProblem.cfm to see this. I attach a ColdFusion file--the source of the above-cited page--but I don't think this is related to ColdFusion.

Attachments (1)

fckeditor_ExtraParProblem.cfm (3.0 KB) - added by Slava 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Slava

comment:1 Changed 10 years ago by Slava

This is about FCKeditor version 2.6.3, not 2.6.4. Sorry about that.

comment:2 Changed 10 years ago by Michael Osipov

Milestone: FCKeditor 2.6.4
Version: FCKeditor.Java 2.4.1FCKeditor 2.6.3

comment:3 Changed 10 years ago by Artur Formella

Keywords: Confirmed added
Version: FCKeditor 2.6.3FCKeditor 2.4

comment:4 Changed 7 years ago by Jakub Ś

Resolution: wontfix
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy