Opened 7 years ago

Closed 3 years ago

#2866 closed Bug (wontfix)

Add OS Detection for Spellcheck and PHP 5 Support

Reported by: richardyork Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

The spellerpages PHP script needs updated so that it does not use the "global" keyword, and it also needs automatic OS detection.

I have fixed this myself, and attached.

Thanks!

Attachments (1)

spellchecker.php (5.6 KB) - added by richardyork 7 years ago.
Updated spellchecker.php

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by richardyork

Updated spellchecker.php

comment:1 Changed 3 years ago by j.swiderski

  • Resolution set to wontfix
  • Status changed from new to closed

spellerpages are used with FCKeditor which is no longer supported.

CKEditor provides WebSpellchecker / SCAYT (http://www.webspellchecker.net) as Spell checker now.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy