Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#2868 closed New Feature (duplicate)

enable 'merge right' and 'merge down' in Firefox

Reported by: Koen Willems Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Confirmed Cc:

Description

In Gecko one can only merge cells by selecting them all. In other browsers merging can only be achieved by putting the cursor into one cell and do 'merge right' or 'merge down'.

It would be better to enable 'merge right' and 'merge down' in Gecko too. In that case 'merge right' and 'merge down' are enabled in all browsers and in Gecko 'merge' is enabled too.

Attachments (1)

2868.patch (2.3 KB) - added by Koen Willems 11 years ago.

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by Koen Willems

Attachment: 2868.patch added

comment:1 Changed 11 years ago by Koen Willems

Added a little patch to do just that!

comment:2 Changed 11 years ago by Koen Willems

Type: BugNew Feature

comment:3 Changed 11 years ago by Artur Formella

Keywords: Confirmed added
Milestone: FCKeditor 2.6.5CKEditor 3.x

comment:4 Changed 10 years ago by Matthew Leffler

Resolution: duplicate
Status: newclosed

This is a duplicate of #4574.

comment:5 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.x
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy