Opened 10 years ago

Closed 10 years ago

#2914 closed Bug (expired)

no automatic search results - MediaWiki + FCKeditor

Reported by: Rider Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: WorksForMe Pending Cc:

Description

I got a running MediaWiki 1.13.4 + FCKeditor, but when I try to insert image by clicking on the icon and enter a file name it says always as first "Automatic search results (searching...)" and then "Automatic search results (no images found)". I tried it with several filenames like Unbenannt.jpg.

I tried it in the sandbox at http://mediawiki.fckeditor.net/index.php?title=Sandbox&action=edit, too. I used IE6, IE7 and Firefox 2.0.0.16 and Firefox 3.0.6.

Always no image found.

What should one enter in the field image file name? Where does this automatic search searches?

Change History (4)

comment:1 in reply to:  description Changed 10 years ago by Rider

Replying to Rider: lol, i found out that one has to upload it by normal mediawiki file upload before it is able to find it. it would be nice to have a hint for that in the message box.

comment:2 Changed 10 years ago by Alfonso Martínez de Lizarrondo

Component: GeneralProject : MediaWiki+FCKeditor

comment:3 Changed 10 years ago by Artur Formella

Keywords: WorksForMe Pending added

Please open http://mediawiki.fckeditor.net/index.php?title=Sandbox&action=edit , enable Rich editor, open Image dialog and type FCK.

Please also provide your results.

comment:4 Changed 10 years ago by Artur Formella

Resolution: expired
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy