Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#2934 closed New Feature (invalid)

avoid skype problems

Reported by: Alfonso Martínez de Lizarrondo Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I don't know if the current version does still creates problems while editing pages, but I know that previously people did report problems with the changes done by skype to the content and we didn't have any answer.

It seems that just adding this meta tag

<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /> 
}}} can avoid the problems. In [http://forum.skype.com/index.php?showtopic=78380 this thread] they mention that at that time the had to be wrote exactly that way.

So we should test if the current version does work fine or it can still generate problems (with the new ckeditor code) and then use this meta tag if possible.

Change History (8)

comment:1 Changed 10 years ago by Artur Formella

Keywords: Confirmed added

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.1

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.1CKEditor 3.2

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.2CKEditor 3.3

comment:5 Changed 9 years ago by Sa'ar Zac Elias

Just want to point out that this tag does not always work, and since Skype search for the full string and not using Regex it is impossible to change anything in the tag, so you can not use a temporary attribte that should be removed later.
but, there is another possible solution: http://www.codeblog.co.uk/2010/02/17/web-development/how-to-stop-skype-toolbar-from-converting-numbers-to-skype-buttons-ruining-your-website/

comment:6 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Milestone: CKEditor 3.3CKEditor 3.4

comment:7 in reply to:  1 Changed 9 years ago by Garry Yao

Keywords: Confirmed removed
Resolution: invalid
Status: newclosed

Replying to arczi:

More info: http://forum.skype.com/lofiversion/index.php/t78380.html

This should not be something that fixable at our editor.

comment:8 Changed 9 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.4
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy