Opened 11 years ago

Closed 11 years ago

#2952 closed Bug (fixed)

Certain toolbar button looked mess in IE6

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (FCKeditor) - Retired
Keywords: IE Review+ Cc:

Description

Reproducing procedure:

  1. Open Replace by code sample with IE6;
  2. Check the toolbar buttons;
  3. Some of them doesn't layout correctly.

Screenshot:

Check attached toolbar-button-chaos.png.

Attachments (2)

toolbar-button-chaos.png (1.2 KB) - added by Garry Yao 11 years ago.
Actual result snapshot.
2952.patch (436 bytes) - added by Martin Kou 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by Garry Yao

Attachment: toolbar-button-chaos.png added

Actual result snapshot.

Changed 11 years ago by Martin Kou

Attachment: 2952.patch added

comment:1 Changed 11 years ago by Martin Kou

Keywords: Review? added

I don't know why my patch works. Seems to be some weired browser bug.

comment:2 Changed 11 years ago by Garry Yao

Keywords: Review+ added; Review? removed

It's a wonderful hacking fix!

comment:3 Changed 11 years ago by Martin Kou

Resolution: fixed
Status: newclosed

Fixed with [3097].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy