Opened 11 years ago

Closed 11 years ago

#3025 closed New Feature (fixed)

V3 : Color Selectors

Reported by: Frederico Caldeira Knabben Owned by: Frederico Caldeira Knabben
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed Review+ Cc:

Description

Implement the "Text Color" and "Background Color" buttons in the toolbar.

Attachments (1)

3025.patch (17.5 KB) - added by Frederico Caldeira Knabben 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by Frederico Caldeira Knabben

Attachment: 3025.patch added

comment:1 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Review? added
Status: newassigned

The proposed patch still don't have the color dialog implemented (postponing). Because of this, the "More colors..." button is disabled by default.

comment:2 Changed 11 years ago by Martin Kou

Keywords: Review+ added; Review? removed

comment:3 Changed 11 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Fixed with [3123]. Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy