Opened 10 years ago

Closed 10 years ago

#3044 closed Bug (invalid)

Category tag gets underscored on load

Reported by: Peter Szaszvari Owned by:
Priority: Must have (possibly next milestone) Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

In MediaWiki if I load a tag like [[Category:foo bar]] it becomes [[Category:foo_bar]] on load. It is bad.

Change History (2)

comment:1 Changed 10 years ago by Peter Szaszvari

Component: GeneralProject : MediaWiki+FCKeditor
Priority: NormalHigh

comment:2 Changed 10 years ago by Peter Szaszvari

Resolution: invalid
Status: newclosed

This must have been a mistake. Now we cannot reproduce the problem. All category names are underscored so no link is broken.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy