Opened 10 years ago

Closed 10 years ago

#3062 closed Bug (fixed)

V3 : Show blocks bug

Reported by: Artur Formella Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (FCKeditor) - Retired
Keywords: WorksForMe Cc:

Description

Steps to reproduce:

  • Open replacebyclass
  • Click the editor
  • Insert horizontal line or pagebreak
  • Put cursor after the line
  • Hit enter, write something and hit enter one more time.

Result: Show block works only above the line.

In IE it works only after second enter.

Attachments (1)

3062.jpg (72.8 KB) - added by Artur Formella 10 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 10 years ago by Garry Yao

Keywords: WorksForMe added

I'm unable to reproduce Artur,could you please provide a screen-snapshot?

Changed 10 years ago by Artur Formella

Attachment: 3062.jpg added

comment:2 Changed 10 years ago by Artur Formella

You can click Show block button before inserting the line of after but it still doesn't work.

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: newclosed

The fact is that, at the moment of your tests, there was not a <p> being created after the line. With the fixes we have made to insertElement, it looks like this is working properly now.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy