Opened 10 years ago

Closed 10 years ago

#3087 closed Bug (fixed)

Tools: Clone method not working for Array type

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Review+ Cc:

Description

Current CKEDITOR.tools.clone function doesn't work for Array cloning.

Attachments (2)

test-array-clone.patch (1.6 KB) - added by Garry Yao 10 years ago.
Unit Test Case
3087.patch (774 bytes) - added by Garry Yao 10 years ago.

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by Garry Yao

Attachment: test-array-clone.patch added

Unit Test Case

Changed 10 years ago by Garry Yao

Attachment: 3087.patch added

comment:1 Changed 10 years ago by Garry Yao

Keywords: Confirmed Review? added
Owner: set to Garry Yao
Status: newassigned

comment:2 Changed 10 years ago by Garry Yao

Keywords: Confirmed Review? removed
Resolution: wontfix
Status: assignedclosed

We don't need to support this case after discussing with Fred, so it's not a bug.

comment:3 Changed 10 years ago by Garry Yao

Resolution: wontfix
Status: closedreopened

UC has been identified the from color style at #3152, so we should introduce this feature.

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review+ added

comment:5 Changed 10 years ago by Garry Yao

Resolution: fixed
Status: reopenedclosed

Fixed with [3375]. Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy