Opened 11 years ago

Closed 11 years ago

#3194 closed Bug (fixed)

PHP error on Hebrew MediaWiki 1,13

Reported by: kabbage1 Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: FCKeditor 2.6.4
Keywords: Confirmed Cc:

Description

On MediaWiki 1.13, with wgLanguageCode set to "he", the Edit page shows the following error:

Warning: in_array() [function.in-array]: Wrong datatype for second argument in C:\wamp\www\mediawiki-1.13.2\includes\SkinTemplate.php on line 994.

Browsers tested: Firefox 3.1 and IE 8.

Change History (1)

comment:1 Changed 11 years ago by Wiktor Walc

Keywords: Confirmed added
Resolution: fixed
Status: newclosed

Fixed with [3278].

Let me know if you notice any problems.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy