Opened 10 years ago

Closed 10 years ago

#3230 closed Bug (fixed)

Pressing Enter on dialog buttons does not activate them in JAWS

Reported by: Martin Kou Owned by: Martin Kou
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.0
Component: Accessibility Version: SVN (CKEditor) - OLD
Keywords: Oracle Review+ Cc: Senthil

Description (last modified by Martin Kou)

To reproduce:

  1. Start JAWS 10.0 for Windows.
  2. Open replacebyclass.html in Firefox or IE.
  3. Open any dialog.
  4. Tab until any dialog button is focused.
  5. Enter.
  6. Nothing happens.

The Enter key works when JAWS isn't opened. This is due to JAWS intercepting the Enter key event.

Attachments (1)

3230.patch (2.5 KB) - added by Martin Kou 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Martin Kou

Attachment: 3230.patch added

comment:1 Changed 10 years ago by Martin Kou

Keywords: Review? added

comment:2 Changed 10 years ago by Martin Kou

Description: modified (diff)

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:4 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: newclosed

Fixed with [3295].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy