Opened 11 years ago

Closed 11 years ago

#3234 closed Bug (fixed)

Page scrolls up on dialog buttons

Reported by: Frederico Caldeira Knabben Owned by: Martin Kou
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed Review+ Cc:

Description

If scrolling down the main page, when clicking on a dialog based button the page scrolls up to the top.

Confirmed with FF at least.

Attachments (1)

3234.patch (2.6 KB) - added by Martin Kou 11 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 11 years ago by Martin Kou

Owner: set to Martin Kou
Status: newassigned

comment:2 Changed 11 years ago by Martin Kou

I can't reproduce this issue. Opening a dialog in Firefox, however, do scroll the page to the top.

comment:3 Changed 11 years ago by Frederico Caldeira Knabben

I've used a misleading term actually.

For "dialog buttons", I meant opening dialogs through toolbar buttons... so, it's the same thing you has been able to check.

Changed 11 years ago by Martin Kou

Attachment: 3234.patch added

comment:4 Changed 11 years ago by Martin Kou

Keywords: Review? added

comment:5 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:6 Changed 11 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed with [3316].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy