Opened 11 years ago

Closed 11 years ago

#3287 closed Bug (fixed)

Flash object get lost

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: IBM IE Confirmed Cc:

Description

Reproducing Procedures

  1. Open the replace by class example page;
  2. Open 'Flash' dialog to Insert a random flash;
  3. Switch to 'Source' mode.
    • Actual Result: Flash object doesn't show in source.

Change History (7)

comment:1 Changed 11 years ago by Artur Formella

Keywords: WorksForMe added

I was unable to reproduce this bug.

I've got in source mode:

<p>
	This is some <strong>sample text</strong>. You are using <a href="http://www.fckeditor.net/">FCKeditor</a>. <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0"><param name="quality" value="high" /> <param name="movie" value="http://www.aau.edu.et/faculties/sc/AFROALP/image/button1.swf" /> <embed height="" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" src="http://www.aau.edu.et/faculties/sc/AFROALP/image/button1.swf" type="application/x-shockwave-flash" width=""> </embed></object></p>

Is there anything else what should I do?

comment:2 Changed 11 years ago by Garry Yao

Keywords: IE added

Sorry, it's an IE only issue.

comment:3 Changed 11 years ago by Artur Formella

Keywords: Confirmed added; WorksForMe removed

comment:4 Changed 11 years ago by Garry Yao

Owner: set to Garry Yao
Status: newassigned

comment:5 Changed 11 years ago by Garry Yao

Should be fixed with #3341.

comment:6 Changed 11 years ago by Garry Yao

Keywords: IBM added

comment:7 Changed 11 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with #3341.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy