Opened 9 years ago

Closed 9 years ago

#3310 closed Bug (worksforme)

Styles are not being applied to multiple selections

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed WorksForMe Cc:

Description

When making multiple text selections (with CTRL in Firefox) and applying a style (like Bold), just one of the selections get styles, and the other selections get lost. This is used to work previously.

Change History (2)

comment:1 Changed 9 years ago by Garry Yao

Keywords: WorksForMe added

I'm unable to reproduce with FF.

comment:2 Changed 9 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy