Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3347 closed Bug (fixed)

In IE: CKEditor - Editor Area content is not word wrapped

Reported by: Senthil Owned by: Martin Kou
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Oracle Confirmed IE Review+ Cc: Senthil

Description

Screen shot is attached

Attachments (3)

wrap.jpg (365.8 KB) - added by Senthil 10 years ago.
3347.patch (458 bytes) - added by Martin Kou 10 years ago.
3347_2.patch (910 bytes) - added by Martin Kou 10 years ago.

Download all attachments as: .zip

Change History (13)

Changed 10 years ago by Senthil

Attachment: wrap.jpg added

comment:1 Changed 10 years ago by Artur Formella

Keywords: Pending added

I was unable to reproduce this bug in IE 6 and 7. Could you please provide more information?

comment:2 Changed 10 years ago by Martin Kou

Keywords: Confirmed IE added; Pending removed
Owner: set to Martin Kou
Status: newassigned

Confirmed the bug with IE quirks mode.

Changed 10 years ago by Martin Kou

Attachment: 3347.patch added

comment:3 Changed 10 years ago by Martin Kou

Keywords: Review? added

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:5 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed with [3388].

Click here for more info about our SVN system.

comment:6 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: closedreopened

Reopening the ticket - the patch fixed the problem in Quirks mode but it causes the same problem to appear in Standards mode!!

Changed 10 years ago by Martin Kou

Attachment: 3347_2.patch added

comment:7 Changed 10 years ago by Martin Kou

Keywords: Review? added; Review+ removed

comment:8 Changed 10 years ago by Garry Yao

Keywords: Review+ added; Review? removed

comment:9 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: reopenedclosed

Fixed with [3399].

Click here for more info about our SVN system.

comment:10 Changed 10 years ago by Frederico Caldeira Knabben

I've moved this fix to the CSS files with [3400]. Let me know if any issue is found.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy